<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link href='https://fonts.googleapis.com/css?family=Oswald:700' rel='stylesheet' type='text/css'>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="http://www.talkradiowrnr.com/xmlrpc.php">
        <title>Kathie Campbell and Lillie Tendall - Talk Radio WRNR</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.talkradiowrnr.com/local-talk-show-programs/2017/05/kathie-campbell-lillie-tendall/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kathie Campbell and Lillie Tendall - Talk Radio WRNR" />
<meta property="og:description" content="On Tuesday&#8217;s Mid Mornings with Hannah, Kathie Campbell talked about issues for children who grow up in poverty, and Lillie Tindall spoke about going blind as &hellip;" />
<meta property="og:url" content="http://www.talkradiowrnr.com/local-talk-show-programs/2017/05/kathie-campbell-lillie-tendall/" />
<meta property="og:site_name" content="Talk Radio WRNR" />
<meta property="article:publisher" content="https://www.facebook.com/Talk-Radio-WRNR-AM-740-FM-1065-Weather-454558604613181" />
<meta property="article:section" content="Local Talk Show Programs" />
<meta property="article:published_time" content="2017-05-30T11:27:56-04:00" />
<meta property="og:image" content="http://www.talkradiowrnr.com/wp-content/uploads/2015/03/mid-mornings-with-hannah.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="613" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="On Tuesday&#8217;s Mid Mornings with Hannah, Kathie Campbell talked about issues for children who grow up in poverty, and Lillie Tindall spoke about going blind as [&hellip;]" />
<meta name="twitter:title" content="Kathie Campbell and Lillie Tendall - Talk Radio WRNR" />
<meta name="twitter:site" content="@talkradiowrnr" />
<meta name="twitter:image" content="http://www.talkradiowrnr.com/wp-content/uploads/2015/03/mid-mornings-with-hannah.jpg" />
<meta name="twitter:creator" content="@talkradiowrnr" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Talk Radio WRNR &raquo; Feed" href="http://www.talkradiowrnr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Radio WRNR &raquo; Comments Feed" href="http://www.talkradiowrnr.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.talkradiowrnr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.talkradiowrnr.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.7.5' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.talkradiowrnr.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='vdl_swipebox_css-css'  href='http://www.talkradiowrnr.com/wp-content/plugins/videolove/assets/swipebox/css/swipebox.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='vdl_css-css'  href='http://www.talkradiowrnr.com/wp-content/plugins/videolove/assets/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.talkradiowrnr.com/wp-content/themes/on-air/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='_s-main-style-css'  href='http://www.talkradiowrnr.com/wp-content/themes/on-air/css/main-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='_s-style-css'  href='http://www.talkradiowrnr.com/wp-content/themes/on-air-child/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='qtRadioSuiteStyle-css'  href='http://www.talkradiowrnr.com/wp-content/plugins/qt-radio-suite/assets/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='360playercss-css'  href='http://www.talkradiowrnr.com/wp-content/themes/on-air/qantumplayer/360-player/qantumthemes-soundmanager2-styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='http://www.talkradiowrnr.com/wp-content/plugins/slimjetpack/modules/sharedaddy/sharing.css?ver=2.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.talkradiowrnr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.talkradiowrnr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.talkradiowrnr.com/wp-content/themes/on-air/qantumplayer/360-player/script/qantum-soundmanager2-library.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.talkradiowrnr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.talkradiowrnr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.talkradiowrnr.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.talkradiowrnr.com/?p=6416' />
<link rel="alternate" type="application/json+oembed" href="http://www.talkradiowrnr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.talkradiowrnr.com%2Flocal-talk-show-programs%2F2017%2F05%2Fkathie-campbell-lillie-tendall%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.talkradiowrnr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.talkradiowrnr.com%2Flocal-talk-show-programs%2F2017%2F05%2Fkathie-campbell-lillie-tendall%2F&#038;format=xml" />
<!--[if lt IE 7]> <meta id="intense-browser-check" class="no-js ie6 oldie"> <![endif]-->
		        <!--[if IE 7]> <meta id="intense-browser-check" class="no-js ie7 oldie"> <![endif]-->
		        <!--[if IE 8]> <meta id="intense-browser-check" class="no-js ie8 oldie"> <![endif]-->
		        <!--[if IE 9]> <meta id="intense-browser-check" class="no-js ie9 oldie"> <![endif]-->
		        <!--[if gt IE 9]><!--> <meta id="intense-browser-check" class="no-js"> <!--<![endif]--><style type='text/css'>.intense.pagination .active > a { 
  background-color: #1a8be2; 
  border-color: #006dc4; 
  color: #fff;  } 
/* custom css styles */


</style><!--[if lt IE 9]><script src="http://www.talkradiowrnr.com/wp-content/plugins/intense/assets/js/respond/dest/respond.min.js"></script><![endif]--><link rel="icon" href="http://talkradiowrnr.com/wp-content/uploads/2015/12/favicon.ico" /><style type="text/css">

			.deskcolor {background-color:#e8e8e8 !important;}
			.paper, .card, .card .card-reveal, .tabs, .tabs li.tab, .qw-separator.triangle.small:after, .cbp-vm-view-list .cbp-vm-offair .cbp-vm-title, .cbp-vm-view-list .cbp-vm-offair .cbp-vm-time {background-color:#ffffff !important;}
			.maincolor, body.qw-stickynav nav#qwMainNavbar {background-color:#b2151a !important;}
			#qwMainNavbar .maincolor, body.qw-stickynav nav#qwMainNavbar {background-color:#b2151a !important;}
			.slider ul.indicators li.indicator-item.active {background-color:#b2151a !important;}
			.tabs .indicator {background-color:#b2151a !important;}
			.maincolor.dark , #qwMainNavbar .maincolor .dark {background-color:#890d11 !important;}
			.accentcolor {background-color:#b2151a !important;}
			.dropDownMenu li li a {background: linear-gradient(to right, #890d11 34%, #b2151a 65%);background-size: 300% 100%;background-position:right bottom;}
			 .accentcolor.dark  {background-color:#890d11 !important;}
			ul.qw-smallmenu li::after {background-color:#b2151a !important;}
			a.accentcolor:hover {background-color:#000000 !important;}
			body, .textcolor,.cbp-vm-view-list .cbp-vm-offair .cbp-vm-time {color: #545454 !important;}
			a:hover {color:#890d11 !important;}
			a {color:#b2151a !important;}
			.maincolor, .cbp-vm-view-list .cbp-vm-nowonair .cbp-vm-title, .cbp-vm-view-list .maincolor .cbp-vm-time span  {color:#ffffff !important;}
			.maincolor a {color:#ffffff !important;}
			.maincolor a:hover, li.current-menu-item > a {color:#ffcc00 !important;}
			.maincolor-text, .cbp-vm-view-list .cbp-vm-offair .cbp-vm-title {color:#b2151a !important;}
			a.maincolor-text, .card-footer a.prettySocial span {color:#b2151a !important;}
			a.maincolor-text:hover {color:#890d11 !important;}
			.maincolor ::-webkit-input-placeholder, .maincolor :-moz-placeholder, .maincolor ::-moz-placeholder, .maincolor :-ms-input-placeholder {color: #ffffff !important;}
			.accentcolor {color:#ffffff !important;}
			.widget .qw-widget-title {border-color:#b2151a;}
			.accentcolor a {color: !important;}
			.accentcolor a:hover {color:#5ae8c2 !important;}
			.accentcolor-text, a.accentcolor-text {color:#b2151a !important;}
			a.accentcolor-text:hover {color:#000000 !important;}
			a.accentcolor, a.accentcolor:hover  {color: !important;}
			.qw-fancyborder {border-color:#b2151a !important;}
			.maincolor input[type=text], input[type=password], .maincolor input[type=email], 
			.maincolor input[type=url], .maincolor input[type=date], .maincolor input[type=tel], 
			.maincolor input[type=number], .maincolor input[type=search], .maincolor textarea.materialize-textarea {border-bottom-color:#ffffff;}
			.cbp-vm-view-list .cbp-vm-time {background-color:transparent !important;}
		body {background-image:url(http://talkradiowrnr.com/wp-content/uploads/2016/01/middle-background2.jpg);background-size:cover;background-attachment:fixed;background-position: center center;}  .container {max-width:1400px;} @media only screen and (min-width : 992px) { .brand-logo {margin-top:12px;} } @media only screen and (min-width : 992px) { .brand-logo img {max-height:50px;} }    body.qw-stickynav nav#qwMainNavbar  .brand-logo {margin-top:8px;}   body.qw-stickynav nav#qwMainNavbar  .brand-logo img {max-height:40px;}@media only screen and (max-width: 600px) {  .brand-logo {margin-top:5px;}  .brand-logo img {max-height:30px;}}</style><!--[if IE]><script type="text/javascript" src="http://www.talkradiowrnr.com/wp-content/themes/on-air/qantumplayer/360-player/script/excanvas.js"></script><![endif]-->		<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://www.talkradiowrnr.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=17" />
		<link href="http://fonts.googleapis.com/css?family=Lato" rel="stylesheet" type="text/css"><link href="http://fonts.googleapis.com/css?family=Montserrat" rel="stylesheet" type="text/css">

<!-- THEME CUSTOMIZATION ==================================== -->

<style type="text/css"> body#theBody.custom-background {-moz-background-size:cover;-webkit-background-size:cover;background-size:cover;background-position:center !important;background-attachment:fixed;}body, p, .normalfont, .qw-nf {font-family: "Lato", sans-serif; }h1, h2, h3, h4, h5, qw-page-title, .tooltip, #nav , h1.qw-page-title, h1.qw-moduletitle{font-family: "Montserrat", sans-serif;}</style>

<!-- THEME CUSTOMIZATION END ================================ -->


		<!-- CSS styles added by QT Subpages Plugin -->
		<style type="text/css">
			
			.vdl-subpages-item  a .detail .title {font-size:13px; }
			
			.vdl-subpages-item  a .detail {padding-top:45px !important;}
			.vdl-subpages-container ul.vdl-subpages-tagcloud li a {
				
				
				
				
				
			}
			.vdl-subpages-container ul.vdl-subpages-tagcloud li a:hover {}
			
			
			
			
			@media (max-width: 768px){
				.vdl-elementcontents a.vdl-link .detail .title {}
			}
			
		</style>
		    </head>
    <body class="post-template-default single single-post postid-6416 single-format-standard deskcolor qw-headerbar-1" id="theBody">
        <div id="qtMainContainer" class="qw-main-container">



        <div class="qw-headercontainer maincolor dark qw-parallax-background-css z-depth-1" data-speed="2" data-type="background" data-qwbgimg="http://talkradiowrnr.com/wp-content/uploads/2015/12/top-background4.jpg">
            




                        <div class="qw-prenav  qw-darkbg-dark hide-on-med-and-down  white-text" id="qwPrenav">
                <div class="">
                    <div class="row">
                        

                        <div class="col s8 qw-nooverflow  qw-small qw-caps">



                             <ul id="secondarymenu" class="qw-smallmenu qw-nooverflow"><li id="menu-item-2600" class="mdi-action-home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2600"><a href="http://www.talkradiowrnr.com/">Home</a></li>
<li id="menu-item-2601" class="mdi-action-alarm menu-item menu-item-type-post_type menu-item-object-page menu-item-2601"><a href="http://www.talkradiowrnr.com/show-schedule/">Schedule</a></li>
<li id="menu-item-2819" class="mdi-action-today menu-item menu-item-type-post_type menu-item-object-page menu-item-2819"><a href="http://www.talkradiowrnr.com/news/">News</a></li>
<li id="menu-item-2597" class="mdi-action-account-box menu-item menu-item-type-post_type menu-item-object-page menu-item-2597"><a href="http://www.talkradiowrnr.com/wrnr-team-members/">Team</a></li>
<li id="menu-item-2598" class="mdi-action-perm-phone-msg menu-item menu-item-type-post_type menu-item-object-page menu-item-2598"><a href="http://www.talkradiowrnr.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-3092" class="qticon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-3092"><a target="_blank" href="https://www.facebook.com/talkradiowrnr">Facebook</a></li>
<li id="menu-item-3091" class="qticon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-3091"><a target="_blank" href="https://twitter.com/talkradiowrnr">Twitter</a></li>
<li id="menu-item-3090" class="qticon-youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-3090"><a target="_blank" href="https://www.youtube.com/channel/UCpNOBgsmdujgA1OZnyYdquw">YouTube</a></li>
<li id="menu-item-2998" class="qticon-headphones menu-item menu-item-type-custom menu-item-object-custom menu-item-2998"><a target="_blank" href="http://streaming.radio.co/sd2c75a914/listen">Listen Live</a></li>
</ul> 
                        </div>
                        <div class="col s4   qw-onair-widget">
                            <div class="qw-nooverflow qw-posrelative">
                                <div class="qw-onair-label accentcolor">
                                    On Air                                    <span class="qw-arrowright accentcolor"></span>
                                </div>
                                <div class="marquee">
										          	 Red Eye Radio <span class="thin grey-text text-lighten-1">Overnight radio show.</span>

												
		













    </div>
                            </div>
                        </div>
                    </div>
                
               </div>
            </div>
            
            
            <div class="qw-header-logo-big"><a href="http://www.talkradiowrnr.com"><img src="http://talkradiowrnr.com/wp-content/uploads/2015/12/wrnr-talk-radio-martinsburg-wv.png" class="img-responsive" alt="Home"></a></div>			<h3 style="text-align: center; color: #ffffff; font-family: Oswald;">Your Source For Local News, Talk and Sports in the Eastern Panhandle</h3>

                        
           


            <div class="qw-headernav">
                <nav class="qw-animated " role="navigation" id="qwMainNavbar">
                    <div class=" qw-wrapper">
                        <div class="container qw-block-100p ">
                            <div class="nav-wrapper maincolor  z-depth-2">

                               
                                <a href="http://www.talkradiowrnr.com" class="brand-logo" id="logo-container"><img src="http://talkradiowrnr.com/wp-content/uploads/2015/12/wrnr-talk-radio-small.png" class="img-responsive qw-animated fast" alt="Home"></a>
                           
                                <ul id="qwtoggle" class=" hide-on-med-and-down dropDownMenu"><li id="menu-item-3001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3001"><a href="http://www.talkradiowrnr.com/radio-shows/">Radio Shows</a></li>
<li id="menu-item-2896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2896"><a href="http://www.talkradiowrnr.com/talk-radio/">Talk Radio</a></li>
<li id="menu-item-2895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2895"><a href="http://www.talkradiowrnr.com/sports-radio/">Sports Radio</a></li>
<li id="menu-item-2761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2761"><a href="http://www.talkradiowrnr.com/news/">WRNR News</a>
<ul class="maincolor z-depth-3 level-0">
	<li id="menu-item-2625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2625"><a href="http://www.talkradiowrnr.com/wrnr-team-members/">Our Team</a></li>
	<li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="http://www.talkradiowrnr.com/news/local-talk-show-programs/">Local Talk Shows</a></li>
	<li id="menu-item-2818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2818"><a href="http://www.talkradiowrnr.com/news/local-news/">Local News</a></li>
	<li id="menu-item-2817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2817"><a href="http://www.talkradiowrnr.com/news/local-sports/">Local Sports</a></li>
	<li id="menu-item-3359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3359"><a href="http://www.talkradiowrnr.com/weather/">Local Weather</a></li>
	<li id="menu-item-2834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2834"><a href="http://www.talkradiowrnr.com/news/submit-a-story/">Submit A Story</a></li>
	<li id="menu-item-2833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2833"><a href="http://www.talkradiowrnr.com/news/submit-a-psa/">Submit A PSA</a></li>
</ul>
</li>
<li id="menu-item-2849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2849"><a href="http://www.talkradiowrnr.com/about-us/">About Us</a>
<ul class="maincolor z-depth-3 level-0">
	<li id="menu-item-2859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2859"><a href="http://www.talkradiowrnr.com/about-us/advertising/">Advertising</a></li>
	<li id="menu-item-2850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2850"><a href="http://www.talkradiowrnr.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-2858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2858"><a href="http://www.talkradiowrnr.com/about-us/employment/">Employment</a></li>
	<li id="menu-item-2857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2857"><a href="http://www.talkradiowrnr.com/about-us/eeo-statement/">EEO Statement</a></li>
</ul>
</li>
<li id="menu-item-2997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2997"><a target="_blank" href="http://streaming.radio.co/sd2c75a914/listen">Listen Live</a></li>
<li id="menu-item-5010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5010"><a target="_blank" href="https://www.twitch.tv/talk_radio_wrnr">Watch Live</a></li>
</ul> 

                                <div class="qw-block-right">
                                    <div class="qw-vp">
                                        <div class="qw-vc qw-themusicplayer-dynamicplace">
                                            <div class="qw-musicplayer" id="qwMusicPlayerContainer">
	<a class="accentcolor qw-playerbutton" data-mp3="http://streaming.radio.co/sd2c75a914/listen" data-autoplay="no" data-state="stop" id="qwPlayerPlay" href="#" data-soundmanagerswf="http://www.talkradiowrnr.com/wp-content/themes/on-air/js/soundmanager2.swf">
		<i class="mdi-av-play-arrow"></i><!-- mdi-av-pause -->
	</a>	
	<div id="qtVolumeControl" class="qw-animated qw-volume-control maincolor dark hidden-ipad-and-down">
		<a class="qw-playerbutton maincolor z-depth-2" href="#" id="theVolCursor">
			<i class="mdi-av-volume-down"></i>
		</a>
	</div>
</div>                                        </div>
                                    </div>
                                </div>

                                <a href="#" data-activates="nav-mobile" class="button-collapse" ><i class="mdi-navigation-menu white-text"></i></a>
                                <div class="canc"></div>
                            </div>
                        </div>
                    </div>
                     <ul id="nav-mobile" class="side-nav fixed"><li id="menu-item-3113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3113"><a href="http://streaming.radio.co/sd2c75a914/listen">Listen Live</a></li>
<li id="menu-item-5009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5009"><a href="https://www.twitch.tv/talk_radio_wrnr">Watch Live</a></li>
<li id="menu-item-3093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3093"><a href="http://www.talkradiowrnr.com/">Home</a></li>
<li id="menu-item-3108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3108"><a href="http://www.talkradiowrnr.com/radio-shows/">Radio Shows</a></li>
<li id="menu-item-3111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3111"><a href="http://www.talkradiowrnr.com/talk-radio/">Talk Radio</a></li>
<li id="menu-item-3110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3110"><a href="http://www.talkradiowrnr.com/sports-radio/">Sports Radio</a></li>
<li id="menu-item-3100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3100"><a href="http://www.talkradiowrnr.com/news/">WRNR News</a>
<ul class="sub-menu">
	<li id="menu-item-3112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3112"><a href="http://www.talkradiowrnr.com/wrnr-team-members/">Our Team</a></li>
	<li id="menu-item-3232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3232"><a href="http://www.talkradiowrnr.com/news/local-talk-show-programs/">Local Talk Shows</a></li>
	<li id="menu-item-3103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3103"><a href="http://www.talkradiowrnr.com/news/local-news/">Local News</a></li>
	<li id="menu-item-3104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3104"><a href="http://www.talkradiowrnr.com/news/local-sports/">Local Sports</a></li>
	<li id="menu-item-3360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3360"><a href="http://www.talkradiowrnr.com/weather/">Local Weather</a></li>
	<li id="menu-item-3106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3106"><a href="http://www.talkradiowrnr.com/news/submit-a-story/">Submit A Story</a></li>
	<li id="menu-item-3105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3105"><a href="http://www.talkradiowrnr.com/news/submit-a-psa/">Submit A PSA</a></li>
</ul>
</li>
<li id="menu-item-3095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3095"><a href="http://www.talkradiowrnr.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-3096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3096"><a href="http://www.talkradiowrnr.com/about-us/advertising/">Advertising</a></li>
	<li id="menu-item-3097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3097"><a href="http://www.talkradiowrnr.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-3099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3099"><a href="http://www.talkradiowrnr.com/about-us/employment/">Employment</a></li>
	<li id="menu-item-3098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3098"><a href="http://www.talkradiowrnr.com/about-us/eeo-statement/">EEO Statement</a></li>
</ul>
</li>
</ul> 
                </nav>
                             </div>











        </div>        
<!-- ====================================================== blog ====================================================== -->
<section id="post-6416" class="qw-mainsection post-6416 post type-post status-publish format-standard has-post-thumbnail hentry category-local-talk-show-programs">
<header class="paper qw-header z-depth-1">
    <div class="container ">
        <ul class="qw-breadcrumb"><li><i class="mdi-action-home"></i><a href="http://www.talkradiowrnr.com">Home</a></li><li><i class="mdi-image-navigate-next"></i>Kathie Campbell and Lillie Tendall</li></ul>    </div>
</header>
<div class="container">
    <div class="row">
        <div class="col s12 m12 l8  " >
         
            <main class="qw-content qw-relative z-depth-1 qw-bottom30" id="qwSingleContainer">
               
                <div class="qw-badge top right maincolor dark">
                    <a href="http://www.talkradiowrnr.com/category/local-talk-show-programs/" rel="category tag">Local Talk Show Programs</a>                </div>
                <img src="http://www.talkradiowrnr.com/wp-content/uploads/2015/03/mid-mornings-with-hannah.jpg" class="img-forcefull wp-post-image" alt="Mid-mornings with Hannah" srcset="http://www.talkradiowrnr.com/wp-content/uploads/2015/03/mid-mornings-with-hannah.jpg 1400w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/mid-mornings-with-hannah-300x131.jpg 300w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/mid-mornings-with-hannah-768x336.jpg 768w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/mid-mornings-with-hannah-1024x448.jpg 1024w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/mid-mornings-with-hannah-650x285.jpg 650w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/mid-mornings-with-hannah-70x31.jpg 70w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/mid-mornings-with-hannah-600x263.jpg 600w" sizes="(max-width: 1400px) 100vw, 1400px" />  
                <div class="paper qw-padded ">
                    <div class="qw-thecontent">

                        <h1 class="qw-content-title grey-text">
                            Kathie Campbell and Lillie Tendall                        </h1>
                        <p class="qw-taxonomy-box">

                            <i class="mdi-action-today"></i>30 May 2017                            <i class="mdi-image-style"></i><a href="http://www.talkradiowrnr.com/category/local-talk-show-programs/" rel="category tag">Local Talk Show Programs</a>                            
                        </p>

                        <hr class="qw-separator triangle right small">

                        <p>On Tuesday&#8217;s Mid Mornings with Hannah, Kathie Campbell talked about issues for children who grow up in poverty, and Lillie Tindall spoke about going blind as an adult and her poetry.</p>
<p><iframe width="100%" height="166" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/325200937&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" class="share-facebook sd-button share-icon" href="http://www.talkradiowrnr.com/local-talk-show-programs/2017/05/kathie-campbell-lillie-tendall/?share=facebook" title="Share on Facebook" id="sharing-facebook-6416"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" class="share-twitter sd-button share-icon" href="http://www.talkradiowrnr.com/local-talk-show-programs/2017/05/kathie-campbell-lillie-tendall/?share=twitter" title="Click to share on Twitter" id="sharing-twitter-6416"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" class="share-google-plus-1 sd-button share-icon" href="http://www.talkradiowrnr.com/local-talk-show-programs/2017/05/kathie-campbell-lillie-tendall/?share=google-plus-1" title="Click to share on Google+" id="sharing-google-6416"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" class="share-pinterest sd-button share-icon" href="http://www.talkradiowrnr.com/local-talk-show-programs/2017/05/kathie-campbell-lillie-tendall/?share=pinterest" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" class="share-email sd-button share-icon" href="http://www.talkradiowrnr.com/local-talk-show-programs/2017/05/kathie-campbell-lillie-tendall/?share=email" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" class="share-print sd-button share-icon" href="http://www.talkradiowrnr.com/local-talk-show-programs/2017/05/kathie-campbell-lillie-tendall/#print" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>                        <hr class="qw-separator triangle right small qw-top30">
                         

                                                
                    </div>
                   
                </div>

            </main>
        </div>
        <!-- ========== Sidebar right col ========= -->



    <div class="col m12 l4  qw-sidebar-right" id="qwSidebarContainer">
        <aside id="bannerswidget-widget-7" class="widget bannerswidget"><h4 class="qw-widget-title  ">Sponsors</h4><div class="paper z-depth-1"><div class="content">         <div class="row banners thumbnails qw-nomarginbottom">  <!---->
         
		            <div class="col s6 banner "> 
		            	 <a href="http://www.talkradiowrnr.com/banner/miller-chrysler-dodge-jeep-ram-jeep-renegade/?bannerRedirect=3585" target="_blank" ><img src="http://www.talkradiowrnr.com/wp-content/uploads/2016/03/miller-chrysler-dodge-keep-ram-cdjr-03172016-250x250.jpg" class="img-responsive wp-post-image" alt="Miller Chrysler Dodge Jeep Ram - Jeep Renegade" srcset="http://www.talkradiowrnr.com/wp-content/uploads/2016/03/miller-chrysler-dodge-keep-ram-cdjr-03172016-250x250.jpg 250w, http://www.talkradiowrnr.com/wp-content/uploads/2016/03/miller-chrysler-dodge-keep-ram-cdjr-03172016-150x150.jpg 150w, http://www.talkradiowrnr.com/wp-content/uploads/2016/03/miller-chrysler-dodge-keep-ram-cdjr-03172016-300x300.jpg 300w, http://www.talkradiowrnr.com/wp-content/uploads/2016/03/miller-chrysler-dodge-keep-ram-cdjr-03172016-400x400.jpg 400w, http://www.talkradiowrnr.com/wp-content/uploads/2016/03/miller-chrysler-dodge-keep-ram-cdjr-03172016-70x70.jpg 70w, http://www.talkradiowrnr.com/wp-content/uploads/2016/03/miller-chrysler-dodge-keep-ram-cdjr-03172016.jpg 600w" sizes="(max-width: 250px) 100vw, 250px" /> </a>		            </div>

		             <div class="canc"></div> 		        	
		            <div class="col s6 banner "> 
		            	 <a href="http://www.talkradiowrnr.com/banner/miller-honda-honda-hr-v/?bannerRedirect=3590" target="_blank" ><img src="http://www.talkradiowrnr.com/wp-content/uploads/2016/03/miller-honda-03172016-250x250.jpg" class="img-responsive wp-post-image" alt="Miller Honda - Honda HR-V" srcset="http://www.talkradiowrnr.com/wp-content/uploads/2016/03/miller-honda-03172016-250x250.jpg 250w, http://www.talkradiowrnr.com/wp-content/uploads/2016/03/miller-honda-03172016-150x150.jpg 150w, http://www.talkradiowrnr.com/wp-content/uploads/2016/03/miller-honda-03172016-300x300.jpg 300w, http://www.talkradiowrnr.com/wp-content/uploads/2016/03/miller-honda-03172016-400x400.jpg 400w, http://www.talkradiowrnr.com/wp-content/uploads/2016/03/miller-honda-03172016-70x70.jpg 70w, http://www.talkradiowrnr.com/wp-content/uploads/2016/03/miller-honda-03172016.jpg 600w" sizes="(max-width: 250px) 100vw, 250px" /> </a>		            </div>

		            		        	
		            <div class="col s6 banner "> 
		            	 <a href="http://www.talkradiowrnr.com/banner/farmers-mechanics-insurance-company/?bannerRedirect=4310" target="_blank" ><img src="http://www.talkradiowrnr.com/wp-content/uploads/2016/07/20160722-FM-Web-Banner-600x600-250x250.jpg" class="img-responsive wp-post-image" alt="Farmers &amp; Mechanics" srcset="http://www.talkradiowrnr.com/wp-content/uploads/2016/07/20160722-FM-Web-Banner-600x600-250x250.jpg 250w, http://www.talkradiowrnr.com/wp-content/uploads/2016/07/20160722-FM-Web-Banner-600x600-150x150.jpg 150w, http://www.talkradiowrnr.com/wp-content/uploads/2016/07/20160722-FM-Web-Banner-600x600-300x300.jpg 300w, http://www.talkradiowrnr.com/wp-content/uploads/2016/07/20160722-FM-Web-Banner-600x600-400x400.jpg 400w, http://www.talkradiowrnr.com/wp-content/uploads/2016/07/20160722-FM-Web-Banner-600x600-70x70.jpg 70w, http://www.talkradiowrnr.com/wp-content/uploads/2016/07/20160722-FM-Web-Banner-600x600.jpg 600w" sizes="(max-width: 250px) 100vw, 250px" /> </a>		            </div>

		             <div class="canc"></div> 		        	        </div><!--  -->
        </div></div></aside><aside id="onairwidget-widget-6" class="widget onairwidget"><h4 class="qw-widget-title  ">Now On Air</h4><div class="paper z-depth-1"><div class="content">				
																						          

									          	<div class="qw-relative qw-fancyborder bottom"><a class="accentcolor" href="http://www.talkradiowrnr.com/shows/red-eye-radio/" ><img src="http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio.jpg" class="img-responsive qw-relative wp-post-image" alt="Wednesday" srcset="http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio.jpg 1400w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio-300x131.jpg 300w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio-768x336.jpg 768w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio-1024x448.jpg 1024w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio-650x285.jpg 650w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio-70x31.jpg 70w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio-600x263.jpg 600w" sizes="(max-width: 420px) 100vw, 420px" /></a><div class="qw-badge top right accentcolor">Now On Air</div></div>									          	<div class="caption text-center">
									          		<div class="qw-darkbg qw-padded">
									          				<h5>Red Eye Radio</h5>	
												          	<p>
												          	Red Eye Radio is the pre-eminent syndicated overnight radio show hosted by radio vets Gary McNamara and Eric Harley airing Monday through Friday, Midnight to 5am Central.		
															</p>	
															<p class="text-center">						      
												          	<a class="btn btn-large waves-effect waves-light accentcolor" href="http://www.talkradiowrnr.com/shows/red-eye-radio/" >Discover More</a>
												          	</p>


									          		</div>
										          	
										        </div>




																				
						</div></div></aside><aside id="upcomingwidget-widget-6" class="widget upcomingwidget"><h4 class="qw-widget-title  ">Upcoming Shows</h4><div class="paper z-depth-1"><div class="content">							
							     
							        
										<ul>
										
							
																										          <li class="qw-upcoming-item">
																          	<a class="cbp-vm-image" href="http://www.talkradiowrnr.com/shows/red-eye-radio/" title="Read More about Red Eye Radio"><img src="http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio-70x31.jpg" class="img-responsive wp-post-image" alt="Wednesday" srcset="http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio-70x31.jpg 70w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio-300x131.jpg 300w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio-768x336.jpg 768w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio-1024x448.jpg 1024w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio-650x285.jpg 650w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio-600x263.jpg 600w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio.jpg 1400w" sizes="(max-width: 70px) 100vw, 70px" /></a>																          	<h5 class="grey-text">
																          	<a class="" href="http://www.talkradiowrnr.com/shows/red-eye-radio/" title="Read More about Red Eye Radio">
																          	Red Eye Radio																          	</a>
																          	</h5>


																          	
																          	<div class=""><span><i class="mdi-image-timer"></i> 1:00 am</span> <span><i class="mdi-image-timer-off"></i> 5:00 am</span></div>
																          	
																          	<hr class="canc">
																          </li>
																																		          <li class="qw-upcoming-item">
																          	<a class="cbp-vm-image" href="http://www.talkradiowrnr.com/shows/america-in-the-morning/" title="Read More about America In The Morning"><img src="http://www.talkradiowrnr.com/wp-content/uploads/2016/01/america-in-the-morning-70x31.jpg" class="img-responsive wp-post-image" alt="Wednesday" srcset="http://www.talkradiowrnr.com/wp-content/uploads/2016/01/america-in-the-morning-70x31.jpg 70w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/america-in-the-morning-300x131.jpg 300w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/america-in-the-morning-768x336.jpg 768w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/america-in-the-morning-1024x448.jpg 1024w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/america-in-the-morning-650x285.jpg 650w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/america-in-the-morning-600x263.jpg 600w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/america-in-the-morning.jpg 1400w" sizes="(max-width: 70px) 100vw, 70px" /></a>																          	<h5 class="grey-text">
																          	<a class="" href="http://www.talkradiowrnr.com/shows/america-in-the-morning/" title="Read More about America In The Morning">
																          	America In The Morning																          	</a>
																          	</h5>


																          	
																          	<div class=""><span><i class="mdi-image-timer"></i> 5:00 am</span> <span><i class="mdi-image-timer-off"></i> 6:00 am</span></div>
																          	
																          	<hr class="canc">
																          </li>
																																		          <li class="qw-upcoming-item">
																          	<a class="cbp-vm-image" href="http://www.talkradiowrnr.com/shows/morning-fuel/" title="Read More about Morning Fuel"><img src="http://www.talkradiowrnr.com/wp-content/uploads/2015/03/morning-fuel-with-rob-70x31.jpg" class="img-responsive wp-post-image" alt="Wednesday" srcset="http://www.talkradiowrnr.com/wp-content/uploads/2015/03/morning-fuel-with-rob-70x31.jpg 70w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/morning-fuel-with-rob-300x131.jpg 300w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/morning-fuel-with-rob-768x336.jpg 768w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/morning-fuel-with-rob-1024x448.jpg 1024w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/morning-fuel-with-rob-650x285.jpg 650w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/morning-fuel-with-rob-600x263.jpg 600w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/morning-fuel-with-rob.jpg 1400w" sizes="(max-width: 70px) 100vw, 70px" /></a>																          	<h5 class="grey-text">
																          	<a class="" href="http://www.talkradiowrnr.com/shows/morning-fuel/" title="Read More about Morning Fuel">
																          	Morning Fuel																          	</a>
																          	</h5>


																          	
																          	<div class=""><span><i class="mdi-image-timer"></i> 6:00 am</span> <span><i class="mdi-image-timer-off"></i> 8:00 am</span></div>
																          	
																          	<hr class="canc">
																          </li>
																																		          <li class="qw-upcoming-item">
																          	<a class="cbp-vm-image" href="http://www.talkradiowrnr.com/shows/eastern-panhandle-talk/" title="Read More about Eastern Panhandle Talk"><img src="http://www.talkradiowrnr.com/wp-content/uploads/2015/03/eastern-panhandle-talk-70x31.jpg" class="img-responsive wp-post-image" alt="Wednesday" srcset="http://www.talkradiowrnr.com/wp-content/uploads/2015/03/eastern-panhandle-talk-70x31.jpg 70w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/eastern-panhandle-talk-300x131.jpg 300w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/eastern-panhandle-talk-768x336.jpg 768w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/eastern-panhandle-talk-1024x448.jpg 1024w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/eastern-panhandle-talk-650x285.jpg 650w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/eastern-panhandle-talk-600x263.jpg 600w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/eastern-panhandle-talk.jpg 1400w" sizes="(max-width: 70px) 100vw, 70px" /></a>																          	<h5 class="grey-text">
																          	<a class="" href="http://www.talkradiowrnr.com/shows/eastern-panhandle-talk/" title="Read More about Eastern Panhandle Talk">
																          	Eastern Panhandle Talk																          	</a>
																          	</h5>


																          	
																          	<div class=""><span><i class="mdi-image-timer"></i> 8:00 am</span> <span><i class="mdi-image-timer-off"></i> 10:00 am</span></div>
																          	
																          	<hr class="canc">
																          </li>
																																		          <li class="qw-upcoming-item">
																          	<a class="cbp-vm-image" href="http://www.talkradiowrnr.com/shows/mid-mornings-with-hannah/" title="Read More about Mid Mornings with Hannah"><img src="http://www.talkradiowrnr.com/wp-content/uploads/2015/03/mid-mornings-with-hannah-70x31.jpg" class="img-responsive wp-post-image" alt="Wednesday" srcset="http://www.talkradiowrnr.com/wp-content/uploads/2015/03/mid-mornings-with-hannah-70x31.jpg 70w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/mid-mornings-with-hannah-300x131.jpg 300w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/mid-mornings-with-hannah-768x336.jpg 768w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/mid-mornings-with-hannah-1024x448.jpg 1024w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/mid-mornings-with-hannah-650x285.jpg 650w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/mid-mornings-with-hannah-600x263.jpg 600w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/mid-mornings-with-hannah.jpg 1400w" sizes="(max-width: 70px) 100vw, 70px" /></a>																          	<h5 class="grey-text">
																          	<a class="" href="http://www.talkradiowrnr.com/shows/mid-mornings-with-hannah/" title="Read More about Mid Mornings with Hannah">
																          	Mid Mornings with Hannah																          	</a>
																          	</h5>


																          	
																          	<div class=""><span><i class="mdi-image-timer"></i> 10:00 am</span> <span><i class="mdi-image-timer-off"></i> 11:00 am</span></div>
																          	
																          	<hr class="canc">
																          </li>
																																		          <li class="qw-upcoming-item">
																          	<a class="cbp-vm-image" href="http://www.talkradiowrnr.com/shows/business-rockstars/" title="Read More about Business Rockstars"><img src="http://www.talkradiowrnr.com/wp-content/uploads/2016/01/business-rockstars-70x31.jpg" class="img-responsive wp-post-image" alt="Wednesday" srcset="http://www.talkradiowrnr.com/wp-content/uploads/2016/01/business-rockstars-70x31.jpg 70w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/business-rockstars-300x131.jpg 300w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/business-rockstars-768x336.jpg 768w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/business-rockstars-1024x448.jpg 1024w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/business-rockstars-650x285.jpg 650w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/business-rockstars-600x263.jpg 600w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/business-rockstars.jpg 1400w" sizes="(max-width: 70px) 100vw, 70px" /></a>																          	<h5 class="grey-text">
																          	<a class="" href="http://www.talkradiowrnr.com/shows/business-rockstars/" title="Read More about Business Rockstars">
																          	Business Rockstars																          	</a>
																          	</h5>


																          	
																          	<div class=""><span><i class="mdi-image-timer"></i> 11:00 am</span> <span><i class="mdi-image-timer-off"></i> 12:00 pm</span></div>
																          	
																          	<hr class="canc">
																          </li>
																		</ul></div></div></aside><aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-martinsburg-wv" class="awesome-weather-wrap awecf awe_wide temp5 awe_with_stats awe-code-701 awe-desc-mist awe-preset-atmosphere darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://www.talkradiowrnr.com/wp-content/plugins/awesome-weather//img/awe-backgrounds/atmosphere.jpg);'><div class="awesome-weather-header">Martinsburg</div><div class="awesome-weather-current-temp"><strong>64<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">mist</div><div class="awe_humidty">humidity: 93%</div><div class="awe_wind">wind: 3mph ESE</div><div class="awe_highlow">H 64 &bull; L 64</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_5 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">73<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">72<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">72<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">72<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">76<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></div></div></aside>    </div>




<!-- ========== Sidebarright col end ========= -->











<!-- ========== Extra sidebar col end ========= -->    </div>
</div>
</section>
        
        </div><!-- end of main container. Opened in the header.php -->


        <!-- ====================================================== Footer ====================================================== -->
        <div class="qw-pushpin-block"></div>

        


        <p class="text-center qw-scrollbutton-footer">
            <a class="btn-floating btn-large waves-effect waves-light maincolor smoothscroll icon-l tooltipped z-depth-2" data-position="top" href="#qwPageFooter" data-tooltip="Discover More"><i class="mdi-hardware-keyboard-arrow-down icon-l"></i></a>
        </p>


        <footer class="page-footer maincolor dark qw-parallax-background-css qw-insetshadow qw-fancyborder top"   id="qwPageFooter" data-speed="4" data-type="background" data-qwbgimg="http://talkradiowrnr.com/wp-content/uploads/2015/12/bottom-background-radio.jpg" >




            


                            <div class="container qw-footer-widgets maincolor z-depth-4">
                    <div class="qw-padded">
                        <div class="row">
                            <div class="col l4 s12" data-sr="enter left move 70px, wait 0.1s, after 0.9s">

                               <aside id="upcomingwidget-widget-5" class="widget upcomingwidget"><h4 class="qw-widget-title ">Upcoming Shows</h4><div class=""><div class="content">							
							     
							        
										<ul>
										
							
																										          <li class="qw-upcoming-item">
																          	<a class="cbp-vm-image" href="http://www.talkradiowrnr.com/shows/red-eye-radio/" title="Read More about Red Eye Radio"><img src="http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio-70x31.jpg" class="img-responsive wp-post-image" alt="Wednesday" srcset="http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio-70x31.jpg 70w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio-300x131.jpg 300w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio-768x336.jpg 768w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio-1024x448.jpg 1024w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio-650x285.jpg 650w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio-600x263.jpg 600w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio.jpg 1400w" sizes="(max-width: 70px) 100vw, 70px" /></a>																          	<h5 class="grey-text">
																          	<a class="" href="http://www.talkradiowrnr.com/shows/red-eye-radio/" title="Read More about Red Eye Radio">
																          	Red Eye Radio																          	</a>
																          	</h5>


																          	
																          	<div class=""><span><i class="mdi-image-timer"></i> 1:00 am</span> <span><i class="mdi-image-timer-off"></i> 5:00 am</span></div>
																          	
																          	<hr class="canc">
																          </li>
																																		          <li class="qw-upcoming-item">
																          	<a class="cbp-vm-image" href="http://www.talkradiowrnr.com/shows/america-in-the-morning/" title="Read More about America In The Morning"><img src="http://www.talkradiowrnr.com/wp-content/uploads/2016/01/america-in-the-morning-70x31.jpg" class="img-responsive wp-post-image" alt="Wednesday" srcset="http://www.talkradiowrnr.com/wp-content/uploads/2016/01/america-in-the-morning-70x31.jpg 70w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/america-in-the-morning-300x131.jpg 300w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/america-in-the-morning-768x336.jpg 768w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/america-in-the-morning-1024x448.jpg 1024w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/america-in-the-morning-650x285.jpg 650w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/america-in-the-morning-600x263.jpg 600w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/america-in-the-morning.jpg 1400w" sizes="(max-width: 70px) 100vw, 70px" /></a>																          	<h5 class="grey-text">
																          	<a class="" href="http://www.talkradiowrnr.com/shows/america-in-the-morning/" title="Read More about America In The Morning">
																          	America In The Morning																          	</a>
																          	</h5>


																          	
																          	<div class=""><span><i class="mdi-image-timer"></i> 5:00 am</span> <span><i class="mdi-image-timer-off"></i> 6:00 am</span></div>
																          	
																          	<hr class="canc">
																          </li>
																																		          <li class="qw-upcoming-item">
																          	<a class="cbp-vm-image" href="http://www.talkradiowrnr.com/shows/morning-fuel/" title="Read More about Morning Fuel"><img src="http://www.talkradiowrnr.com/wp-content/uploads/2015/03/morning-fuel-with-rob-70x31.jpg" class="img-responsive wp-post-image" alt="Wednesday" srcset="http://www.talkradiowrnr.com/wp-content/uploads/2015/03/morning-fuel-with-rob-70x31.jpg 70w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/morning-fuel-with-rob-300x131.jpg 300w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/morning-fuel-with-rob-768x336.jpg 768w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/morning-fuel-with-rob-1024x448.jpg 1024w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/morning-fuel-with-rob-650x285.jpg 650w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/morning-fuel-with-rob-600x263.jpg 600w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/morning-fuel-with-rob.jpg 1400w" sizes="(max-width: 70px) 100vw, 70px" /></a>																          	<h5 class="grey-text">
																          	<a class="" href="http://www.talkradiowrnr.com/shows/morning-fuel/" title="Read More about Morning Fuel">
																          	Morning Fuel																          	</a>
																          	</h5>


																          	
																          	<div class=""><span><i class="mdi-image-timer"></i> 6:00 am</span> <span><i class="mdi-image-timer-off"></i> 8:00 am</span></div>
																          	
																          	<hr class="canc">
																          </li>
																																		          <li class="qw-upcoming-item">
																          	<a class="cbp-vm-image" href="http://www.talkradiowrnr.com/shows/eastern-panhandle-talk/" title="Read More about Eastern Panhandle Talk"><img src="http://www.talkradiowrnr.com/wp-content/uploads/2015/03/eastern-panhandle-talk-70x31.jpg" class="img-responsive wp-post-image" alt="Wednesday" srcset="http://www.talkradiowrnr.com/wp-content/uploads/2015/03/eastern-panhandle-talk-70x31.jpg 70w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/eastern-panhandle-talk-300x131.jpg 300w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/eastern-panhandle-talk-768x336.jpg 768w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/eastern-panhandle-talk-1024x448.jpg 1024w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/eastern-panhandle-talk-650x285.jpg 650w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/eastern-panhandle-talk-600x263.jpg 600w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/eastern-panhandle-talk.jpg 1400w" sizes="(max-width: 70px) 100vw, 70px" /></a>																          	<h5 class="grey-text">
																          	<a class="" href="http://www.talkradiowrnr.com/shows/eastern-panhandle-talk/" title="Read More about Eastern Panhandle Talk">
																          	Eastern Panhandle Talk																          	</a>
																          	</h5>


																          	
																          	<div class=""><span><i class="mdi-image-timer"></i> 8:00 am</span> <span><i class="mdi-image-timer-off"></i> 10:00 am</span></div>
																          	
																          	<hr class="canc">
																          </li>
																																		          <li class="qw-upcoming-item">
																          	<a class="cbp-vm-image" href="http://www.talkradiowrnr.com/shows/mid-mornings-with-hannah/" title="Read More about Mid Mornings with Hannah"><img src="http://www.talkradiowrnr.com/wp-content/uploads/2015/03/mid-mornings-with-hannah-70x31.jpg" class="img-responsive wp-post-image" alt="Wednesday" srcset="http://www.talkradiowrnr.com/wp-content/uploads/2015/03/mid-mornings-with-hannah-70x31.jpg 70w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/mid-mornings-with-hannah-300x131.jpg 300w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/mid-mornings-with-hannah-768x336.jpg 768w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/mid-mornings-with-hannah-1024x448.jpg 1024w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/mid-mornings-with-hannah-650x285.jpg 650w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/mid-mornings-with-hannah-600x263.jpg 600w, http://www.talkradiowrnr.com/wp-content/uploads/2015/03/mid-mornings-with-hannah.jpg 1400w" sizes="(max-width: 70px) 100vw, 70px" /></a>																          	<h5 class="grey-text">
																          	<a class="" href="http://www.talkradiowrnr.com/shows/mid-mornings-with-hannah/" title="Read More about Mid Mornings with Hannah">
																          	Mid Mornings with Hannah																          	</a>
																          	</h5>


																          	
																          	<div class=""><span><i class="mdi-image-timer"></i> 10:00 am</span> <span><i class="mdi-image-timer-off"></i> 11:00 am</span></div>
																          	
																          	<hr class="canc">
																          </li>
																																		          <li class="qw-upcoming-item">
																          	<a class="cbp-vm-image" href="http://www.talkradiowrnr.com/shows/business-rockstars/" title="Read More about Business Rockstars"><img src="http://www.talkradiowrnr.com/wp-content/uploads/2016/01/business-rockstars-70x31.jpg" class="img-responsive wp-post-image" alt="Wednesday" srcset="http://www.talkradiowrnr.com/wp-content/uploads/2016/01/business-rockstars-70x31.jpg 70w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/business-rockstars-300x131.jpg 300w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/business-rockstars-768x336.jpg 768w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/business-rockstars-1024x448.jpg 1024w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/business-rockstars-650x285.jpg 650w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/business-rockstars-600x263.jpg 600w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/business-rockstars.jpg 1400w" sizes="(max-width: 70px) 100vw, 70px" /></a>																          	<h5 class="grey-text">
																          	<a class="" href="http://www.talkradiowrnr.com/shows/business-rockstars/" title="Read More about Business Rockstars">
																          	Business Rockstars																          	</a>
																          	</h5>


																          	
																          	<div class=""><span><i class="mdi-image-timer"></i> 11:00 am</span> <span><i class="mdi-image-timer-off"></i> 12:00 pm</span></div>
																          	
																          	<hr class="canc">
																          </li>
																		</ul></div></div></aside>                            </div>
                            <div class="col l4 s12" data-sr="enter top move 70px, wait 0.3s, after 1.3s">
                                <aside id="onairwidget-widget-7" class="widget onairwidget"><h4 class="qw-widget-title ">Now On Air</h4><div class=""><div class="content">				
																						          

									          	<div class="qw-relative qw-fancyborder bottom"><a class="accentcolor" href="http://www.talkradiowrnr.com/shows/red-eye-radio/" ><img src="http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio.jpg" class="img-responsive qw-relative wp-post-image" alt="Wednesday" srcset="http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio.jpg 1400w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio-300x131.jpg 300w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio-768x336.jpg 768w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio-1024x448.jpg 1024w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio-650x285.jpg 650w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio-70x31.jpg 70w, http://www.talkradiowrnr.com/wp-content/uploads/2016/01/red-eye-radio-600x263.jpg 600w" sizes="(max-width: 420px) 100vw, 420px" /></a><div class="qw-badge top right accentcolor">Now On Air</div></div>									          	<div class="caption text-center">
									          		<div class="qw-darkbg qw-padded">
									          				<h5>Red Eye Radio</h5>	
												          	<p>
												          	Red Eye Radio is the pre-eminent syndicated overnight radio show hosted by radio vets Gary McNamara and Eric Harley airing Monday through Friday, Midnight to 5am Central.		
															</p>	
															<p class="text-center">						      
												          	<a class="btn btn-large waves-effect waves-light accentcolor" href="http://www.talkradiowrnr.com/shows/red-eye-radio/" >Discover More</a>
												          	</p>


									          		</div>
										          	
										        </div>




																				
						</div></div></aside>                            </div>
                            <div class="col l4 s12" data-sr="enter right move 70px, wait 0.6s, after 1.8s">
                                <aside id="bannerswidget-widget-6" class="widget bannerswidget"><h4 class="qw-widget-title">Sponsors</h4><div class=""><div class="content">         <div class="row banners thumbnails qw-nomarginbottom">  <!---->
         
		            <div class="col s6 banner "> 
		            	 <a href="http://www.talkradiowrnr.com/banner/miller-honda-honda-hr-v/?bannerRedirect=3590" target="_blank" ><img src="http://www.talkradiowrnr.com/wp-content/uploads/2016/03/miller-honda-03172016-250x250.jpg" class="img-responsive wp-post-image" alt="Miller Honda - Honda HR-V" srcset="http://www.talkradiowrnr.com/wp-content/uploads/2016/03/miller-honda-03172016-250x250.jpg 250w, http://www.talkradiowrnr.com/wp-content/uploads/2016/03/miller-honda-03172016-150x150.jpg 150w, http://www.talkradiowrnr.com/wp-content/uploads/2016/03/miller-honda-03172016-300x300.jpg 300w, http://www.talkradiowrnr.com/wp-content/uploads/2016/03/miller-honda-03172016-400x400.jpg 400w, http://www.talkradiowrnr.com/wp-content/uploads/2016/03/miller-honda-03172016-70x70.jpg 70w, http://www.talkradiowrnr.com/wp-content/uploads/2016/03/miller-honda-03172016.jpg 600w" sizes="(max-width: 250px) 100vw, 250px" /> </a>		            </div>

		             <div class="canc"></div> 		        	        </div><!--  -->
        </div></div></aside><aside id="search-3" class="widget widget_search"><h4 class="qw-widget-title">Search</h4><div class=""><div class="content"><form method="get" class="form-horizontal qw-searchform" action="http://www.talkradiowrnr.com/" role="search">
	<input class="" name="s" placeholder="Type and press enter &hellip;" type="text" />
</form>
</div></div></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h4 class="qw-widget-title">LATEST NEWS</h4><div class=""><div class="content">		<ul>
					<li>
				<a href="http://www.talkradiowrnr.com/local-talk-show-programs/2017/05/kathie-campbell-lillie-tendall/">Kathie Campbell and Lillie Tendall</a>
							<span class="post-date">May 30, 2017</span>
						</li>
					<li>
				<a href="http://www.talkradiowrnr.com/local-talk-show-programs/2017/05/craig-blair-daryl-cowles-jim-whitacre-steve-skinner-joe-ferretti-dave/">Craig Blair, Daryl Cowles, Jim Whitacre, Steve Skinner, Joe Ferretti in for Dave</a>
							<span class="post-date">May 30, 2017</span>
						</li>
					<li>
				<a href="http://www.talkradiowrnr.com/local-talk-show-programs/2017/05/jeannie-mozier-mike-hite-2/">Jeannie Mozier and Mike Hite</a>
							<span class="post-date">May 26, 2017</span>
						</li>
				</ul>
		</div></div></aside>		                            </div>
                        </div>
                    </div>
                </div>
            

             <p class="text-center qw-scrollbutton-top">
                <a class="btn-floating btn-large waves-effect waves-light accentcolor smoothscroll icon-l tooltipped z-depth-2" data-position="top" href="#theBody" data-tooltip="Top"><i class="mdi-hardware-keyboard-arrow-up icon-l"></i></a>
            </p>


            <div class="footer-copyright qw-darkbg-dark2 z-depth-4">
                <div class="container maincolor dark">
                    <div class="qw-padded">
                    

                         <div class="row">
                            <div class="col l8 s12 qw-footertext">
                               Copyright 2016 WRNR Talk Radio | <a href="http://www.professionaldesign.com" target="_blank">Web Development by Pro Design, LLC</a>.                            </div>
                            <div class="col l4 s12">
                                
                                <div class="qw-footersocial">
                                    <a href="https://www.facebook.com/talkradiowrnr" class="qw_social"  target="_blank"><span class="qticon-facebook"></span></a><a href="https://www.twitch.tv/talk_radio_wrnr" class="qw_social"  target="_blank"><span class="qticon-amazon"></span></a><a href="http://www.talkradiowrnr.com/feed/" class="qw_social"  target="_blank"><span class="qticon-rss"></span></a><a href="https://twitter.com/talkradiowrnr" class="qw_social"  target="_blank"><span class="qticon-twitter"></span></a><a href="http://www.talkradiowrnr.com/" class="qw_social"  target="_blank"><span class="qticon-wordpress"></span></a><a href="https://www.youtube.com/channel/UCpNOBgsmdujgA1OZnyYdquw" class="qw_social"  target="_blank"><span class="qticon-youtube"></span></a><a href="https://soundcloud.com/talkradiowrnr-705556938" class="qw_social"  target="_blank"><span class="qticon-soundcloud"></span></a><a href="https://plus.google.com/105043099801091933939/about" class="qw_social"  target="_blank"><span class="qticon-googleplus"></span></a>                                </div>
                            </div>
                        </div>
                    </div>


                </div>
            </div>
            
        </footer>



        <link rel='stylesheet' id='intense-custom-css-css'  href='http://www.talkradiowrnr.com/wp-content/uploads/intense-cache/css/intense_9053cb75418963655c96e926111e9df931471573.css?ver=2.6.2' type='text/css' media='all' />

	
	<script type="text/javascript">
		WPCOM_sharing_counts = {"http:\/\/www.talkradiowrnr.com\/local-talk-show-programs\/2017\/05\/kathie-campbell-lillie-tendall\/":6416}	</script>
		<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
			jQuery(document).on('ready', function(){
				jQuery('body').on('click', 'a.share-pinterest', function(e){
					e.preventDefault();

					// Load Pinterest Bookmarklet code
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);

					// Trigger Stats
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				});
			});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/local-talk-show-programs/2017/05/kathie-campbell-lillie-tendall/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="text" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="text" name="source_email" id="source_email" value="" />

			
			
			<img style="float: right; display: none" class="loading" src="http://www.talkradiowrnr.com/wp-content/plugins/slimjetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.talkradiowrnr.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkradiowrnr.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.talkradiowrnr.com/wp-content/plugins/videolove/assets/jquery.quicksand.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.talkradiowrnr.com/wp-content/plugins/videolove/assets/jquery.easing.1.3.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.talkradiowrnr.com/wp-content/plugins/videolove/assets/jquery-css-transform.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.talkradiowrnr.com/wp-content/plugins/videolove/assets/jquery-animate-css-rotate-scale.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.talkradiowrnr.com/wp-content/plugins/videolove/assets/swipebox/js/jquery.swipebox.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.talkradiowrnr.com/wp-content/plugins/videolove/assets/vdl-main.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.talkradiowrnr.com/wp-content/themes/on-air/js/jquerycookie.js?ver=20150101'></script>
<script type='text/javascript' src='http://www.talkradiowrnr.com/wp-content/themes/on-air/js/theme-libraries.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.talkradiowrnr.com/wp-content/themes/on-air/js/qt-main.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.talkradiowrnr.com/wp-content/plugins/qt-radio-suite/assets/script.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.talkradiowrnr.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.talkradiowrnr.com/wp-content/plugins/intense/assets/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var recaptcha_options = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkradiowrnr.com/wp-content/plugins/slimjetpack/modules/sharedaddy/sharing.js?ver=20121205'></script>
<script type="text/javascript" src="http://www.talkradiowrnr.com/wp-content/themes/on-air/qantumplayer/360-player/script/360player-custom.js"></script><script type="text/javascript">
      soundManager.setup({
        url: "http://www.talkradiowrnr.com/wp-content/themes/on-air/qantumplayer/360-player/swf/",
        useHighPerformance: true
      });
      threeSixtyPlayer.config.scaleFont = (navigator.userAgent.match(/msie/i)?false:true);
      threeSixtyPlayer.config.showHMSTime = false;
      threeSixtyPlayer.config.useWaveformData = true;
      threeSixtyPlayer.config.useEQData = true;
      threeSixtyPlayer.config.autoPlay = false;
     threeSixtyPlayer.config.waveformDataColor = "#b2151a";
     threeSixtyPlayer.config.playRingColor = "#b2151a";
     threeSixtyPlayer.config.loadRingColor = "#000000";
      if (threeSixtyPlayer.config.useWaveformData) { soundManager.flash9Options.useWaveformData = true;}  
      if (threeSixtyPlayer.config.useEQData) {soundManager.flash9Options.useEQData = true; }
      if (threeSixtyPlayer.config.usePeakData) {soundManager.flash9Options.usePeakData = true;}
      if (threeSixtyPlayer.config.useWaveformData || threeSixtyPlayer.flash9Options.useEQData || threeSixtyPlayer.flash9Options.usePeakData) { soundManager.preferFlash = true;}  
      </script>

 
        
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42146760-10', 'auto');
  ga('send', 'pageview');

</script>
    </body>
</html>